Page 1 of 1

Problems getting onto the forum Today

Posted: Wed Feb 13, 2008 6:09 pm
by DarkKnight
Jus thought I would report it incase it becomes a frequent problem.

Warning: mysql_connect() [function.mysql-connect]: Too many connections in /home/policeco/public_html/phpBB2/db/mysql4.php on line 48

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /home/policeco/public_html/phpBB2/db/mysql4.php on line 330

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home/policeco/public_html/phpBB2/db/mysql4.php on line 331
phpBB : Critical Error

Could not connect to the database

Posted: Thu Feb 14, 2008 9:48 am
by falkor
how long did this problem go on for?

any idea?

Posted: Thu Feb 14, 2008 4:47 pm
by DarkKnight
falkor wrote:how long did this problem go on for?

any idea?

Most of the day and when I did get on it repeated everytime I tried to make a post, very annoying as I had to go back and try again and again before the post went through.

Posted: Fri Feb 22, 2008 8:32 am
by ANTHONY C
I had a few problems logging in today obviously its ok now, i was not sure if it was something to do with a few ofyour other site closing. :idea: :?: :oops:

Posted: Mon Mar 03, 2008 3:48 pm
by oli
Warning: mysql_connect() [function.mysql-connect]: Too many connections in /home/policeco/public_html/phpBB2/db/mysql4.php on line 48

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /home/policeco/public_html/phpBB2/db/mysql4.php on line 330

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home/policeco/public_html/phpBB2/db/mysql4.php on line 331
phpBB : Critical Error

Could not connect to the database
Kept getting this problem whenever i have tried the Front door part of the forum.

Posted: Mon Mar 03, 2008 5:39 pm
by falkor
thanks Oli this problem has continued for several hours now and I am trying to find out why

sorry to all members effected :(

Posted: Mon Mar 03, 2008 5:49 pm
by MetDoug101
Yes I have had the same problem all day long. Everytime you click on a post or try and go to the index or post something it has come up with that every so often. Very annoying!

Posted: Tue Mar 04, 2008 9:56 am
by DANGEROUS TIGER
Me too. I was pulling my hair out! Very frustrating. :roll:

Posted: Tue Mar 04, 2008 1:05 pm
by falkor
should be sorted now

too many people were trying to view DANGEROUS TIGER's profile at the same time and 2 members were trying to initiate an "IGNORE FEATURE" that does not actually exist :x which caused a connections overload :shock: