Problem with activation

This is the only section of forums that is accessable to the public. All the other forums are "locked." Access to further forums becomes immediately available upon registering.

Moderator: national-PCSOs

tsW7taG43

Problem with activation

Post by tsW7taG43 » Tue Jul 06, 2010 4:16 pm

Hi there, I dont know if I am writing in a proper board but I have got a problem with activation, link i receive in email is not working... http://policecommunitysupportofficer.co ... ea4d9716f7,

User avatar
falkor
Navigator
Navigator
Posts: 5061
Joined: Fri Feb 20, 2004 11:39 am
Alignment: 'Xevious'
Location: Surrey
Contact:

Re: Problem with activation

Post by falkor » Tue Jul 06, 2010 5:23 pm

please ensure that you have checked every folder in your outlook email set up

have you checked
  • your spam folder?
  • your deleted folder?
  • your trash folder?
  • your junk folder?
  • all other folders?
check in all of these email folders to see whether there is an email from us providing you with your activation link

OR email us with your username, date you joined, SITE you joined e.g. PCSO.com

quite often emails come in with queries that are asking why their account has not been activated, when focus is put on the query by us it is then seen that your email has come from a different email address to the one used to register the PCSO account with. When enquiring PLEASE email from the SAME email address that you used to set the PCSO account up with OTHERWISE just start up a new account :slwoot:

Post Reply Previous topicNext topic